SuSE 10 Security Update : xorg-x11 (ZYPP Patch Number 8623)

medium Nessus Plugin ID 67256
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote SuSE 10 host is missing a security-related patch.

Description

This update of xorg-x11 fixes several security vulnerabilities.

- Bug 815451- X.Org Security Advisory: May 23, 2013

- Bug 821664 - libX11

- Bug 821671 - libXv

- Bug 821670 - libXt

- Bug 821669 - libXrender

- Bug 821668 - libXp

- Bug 821667 - libXfixes

- Bug 821665 - libXext

- Bug 821663 - libFS, libXcursor, libXi, libXinerama, libXRes, libXtst, libXvMC, libXxf86dga, libXxf86vm, libdmx

Solution

Apply ZYPP patch number 8623.

See Also

http://support.novell.com/security/cve/CVE-2013-1981.html

http://support.novell.com/security/cve/CVE-2013-1982.html

http://support.novell.com/security/cve/CVE-2013-1983.html

http://support.novell.com/security/cve/CVE-2013-1984.html

http://support.novell.com/security/cve/CVE-2013-1985.html

http://support.novell.com/security/cve/CVE-2013-1987.html

http://support.novell.com/security/cve/CVE-2013-1988.html

http://support.novell.com/security/cve/CVE-2013-1989.html

http://support.novell.com/security/cve/CVE-2013-1990.html

http://support.novell.com/security/cve/CVE-2013-1991.html

http://support.novell.com/security/cve/CVE-2013-1992.html

http://support.novell.com/security/cve/CVE-2013-1995.html

http://support.novell.com/security/cve/CVE-2013-1996.html

http://support.novell.com/security/cve/CVE-2013-1997.html

http://support.novell.com/security/cve/CVE-2013-1998.html

http://support.novell.com/security/cve/CVE-2013-1999.html

http://support.novell.com/security/cve/CVE-2013-2000.html

http://support.novell.com/security/cve/CVE-2013-2001.html

http://support.novell.com/security/cve/CVE-2013-2002.html

http://support.novell.com/security/cve/CVE-2013-2003.html

http://support.novell.com/security/cve/CVE-2013-2004.html

http://support.novell.com/security/cve/CVE-2013-2005.html

http://support.novell.com/security/cve/CVE-2013-2062.html

http://support.novell.com/security/cve/CVE-2013-2063.html

http://support.novell.com/security/cve/CVE-2013-2066.html

Plugin Details

Severity: Medium

ID: 67256

File Name: suse_xorg-x11-8623.nasl

Version: 1.4

Type: local

Agent: unix

Published: 7/12/2013

Updated: 1/19/2021

Dependencies: ssh_get_info.nasl

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 6/19/2013

Vulnerability Publication Date: 6/15/2013

Reference Information

CVE: CVE-2013-1981, CVE-2013-1982, CVE-2013-1983, CVE-2013-1984, CVE-2013-1985, CVE-2013-1987, CVE-2013-1988, CVE-2013-1989, CVE-2013-1990, CVE-2013-1991, CVE-2013-1992, CVE-2013-1995, CVE-2013-1996, CVE-2013-1997, CVE-2013-1998, CVE-2013-1999, CVE-2013-2000, CVE-2013-2001, CVE-2013-2002, CVE-2013-2003, CVE-2013-2004, CVE-2013-2005, CVE-2013-2062, CVE-2013-2063, CVE-2013-2066