SuSE 10 Security Update : curl (ZYPP Patch Number 8614)

Medium Nessus Plugin ID 67242

Synopsis

The remote SuSE 10 host is missing a security-related patch.

Description

This update of curl fixes several security issues.

- libcurl URL decode buffer boundary flaw (bnc#824517 / CVE-2013-2174)

Solution

Apply ZYPP patch number 8614.

See Also

http://support.novell.com/security/cve/CVE-2013-2174.html

Plugin Details

Severity: Medium

ID: 67242

File Name: suse_curl-8614.nasl

Version: Revision: 1.2

Type: local

Agent: unix

Published: 2013/07/11

Updated: 2013/08/01

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/06/17

Reference Information

CVE: CVE-2013-2174