SuSE 11.2 Security Update : curl (SAT Patch Number 7867)

Medium Nessus Plugin ID 67221


The remote SuSE 11 host is missing one or more security updates.


This update of curl fixes several security issues :

- libcurl URL decode buffer boundary flaw (bnc#824517 / CVE-2013-2174)


Apply SAT patch number 7867.

See Also

Plugin Details

Severity: Medium

ID: 67221

File Name: suse_11_curl-130618.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2013/07/10

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:curl, p-cpe:/a:novell:suse_linux:11:libcurl4, p-cpe:/a:novell:suse_linux:11:libcurl4-32bit, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/06/18

Reference Information

CVE: CVE-2013-2174