MS KB2857645: Update for Vulnerabilities in Adobe Flash Player in Internet Explorer 10

High Nessus Plugin ID 67216


The remote host has an ActiveX control installed that is affected by memory corruption vulnerabilities.


The remote host is missing KB2857645. It is, therefore, affected by memory corruption vulnerabilities in the installed version of the Adobe Flash ActiveX control, which could lead to code execution.


Install Microsoft KB2857645.

See Also

Plugin Details

Severity: High

ID: 67216

File Name: smb_kb2857645.nasl

Version: $Revision: 1.8 $

Type: local

Agent: windows

Family: Windows

Published: 2013/07/10

Modified: 2017/08/30

Dependencies: 13855

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:microsoft:windows, cpe:/a:adobe:flash_player

Required KB Items: SMB/Registry/Enumerated, SMB/WindowsVersion, SMB/ProductName

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/07/09

Vulnerability Publication Date: 2013/07/09

Reference Information

CVE: CVE-2013-3344, CVE-2013-3345, CVE-2013-3347

BID: 61043, 61045, 61048

OSVDB: 94988, 94989, 94990

MSKB: 2857645