SuSE 10 Security Update : GnuTLS (ZYPP Patch Number 8616)

High Nessus Plugin ID 66957


The remote SuSE 10 host is missing a security-related patch.


This update of GnuTLS fixes a regression introduced by the previous update that could have resulted in a Denial of Service (application crash).


Apply ZYPP patch number 8616.

Plugin Details

Severity: High

ID: 66957

File Name: suse_gnutls-8616.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/06/21

Modified: 2013/06/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/06/17