FreeBSD : otrs -- XSS vulnerability (661bd031-c37d-11e2-addb-60a44c524f57)

High Nessus Plugin ID 66582


The remote FreeBSD host is missing a security-related update.


The OTRS Project reports :

An attacker with permission to write changes, workorder items or FAQ articles could inject JavaScript code into the articles which would be executed by the browser of other users reading the article.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 66582

File Name: freebsd_pkg_661bd031c37d11e2addb60a44c524f57.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2013/05/24

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:otrs, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2013/05/23

Vulnerability Publication Date: 2013/04/02

Reference Information

CVE: CVE-2013-2637