SuSE 10 Security Update : nfs-utils (ZYPP Patch Number 8569)

Low Nessus Plugin ID 66553


The remote SuSE 10 host is missing a security-related patch.


This update fixes a DNS spoofing problem with NFS rpc-gssd.


Apply ZYPP patch number 8569.

See Also

Plugin Details

Severity: Low

ID: 66553

File Name: suse_nfs-utils-8569.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2013/05/23

Modified: 2014/01/24

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.2

Vector: CVSS2#AV:A/AC:H/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/05/10

Reference Information

CVE: CVE-2013-1923