SuSE 11.2 Security Update : nfs-client (SAT Patch Number 7717)

Low Nessus Plugin ID 66552


The remote SuSE 11 host is missing a security update.


This update fixes a DNS spoofing problem with NFS rpc-gssd.
(CVE-2013-1923)(bnc#813464) It also adds MOUNTD_OPTIONS and GSSD_OPTIONS to /etc/sysconfig/nfs. (bnc#818094, bnc#816897)


Apply SAT patch number 7717.

See Also

Plugin Details

Severity: Low

ID: 66552

File Name: suse_11_nfs-client-130510.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2013/05/23

Modified: 2014/01/24

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.2

Vector: CVSS2#AV:A/AC:H/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:nfs-client, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/05/10

Reference Information

CVE: CVE-2013-1923