SuSE 10 Security Update : libtiff (ZYPP Patch Number 8564)

High Nessus Plugin ID 66465


The remote SuSE 10 host is missing a security-related patch.


This update fixes two buffer overflow security issues with libtiff.


Apply ZYPP patch number 8564.

Plugin Details

Severity: High

ID: 66465

File Name: suse_libtiff-8564.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2013/05/16

Modified: 2013/05/16

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/05/06