SuSE 11.2 Security Update : libtiff (SAT Patch Number 7707)

High Nessus Plugin ID 66463

Synopsis

The remote SuSE 11 host is missing one or more security updates.

Description

This update fixes two buffer overflow security issues with libtiff :

- CVE-2013-1960

- CVE-2013-1961

Solution

Apply SAT patch number 7707.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=817573

https://bugzilla.novell.com/show_bug.cgi?id=818117

http://support.novell.com/security/cve/CVE-2013-1960.html

http://support.novell.com/security/cve/CVE-2013-1961.html

Plugin Details

Severity: High

ID: 66463

File Name: suse_11_libtiff-devel-130506.nasl

Version: 1.4

Type: local

Agent: unix

Published: 2013/05/16

Updated: 2020/06/04

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libtiff3, p-cpe:/a:novell:suse_linux:11:libtiff3-32bit, p-cpe:/a:novell:suse_linux:11:tiff, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/05/06

Reference Information

CVE: CVE-2013-1960, CVE-2013-1961