SuSE 10 Security Update : compat-curl2 (ZYPP Patch Number 8557)

High Nessus Plugin ID 66355


The remote SuSE 10 host is missing a security-related patch.


This update of compat-curl2 fixes several security issues.

- fixes for the cookie domain tailmatch vulnerability.

- updated curl CA-Cert Bundle. (bnc#810010)

- fixes for a potential BEAST attack (bnc#742306)


Apply ZYPP patch number 8557.

Plugin Details

Severity: High

ID: 66355

File Name: suse_compat-curl2-8557.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2013/05/09

Modified: 2013/05/09

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/04/28