The remote database server is affected by a file deletion vulnerability.
The version of PostgreSQL installed on the remote host is 9.0.x prior to 9.0.13, 9.1.x prior to 9.1.9 or 9.2.x prior to 9.2.4. As such, it is potentially affected by a file deletion vulnerability. A remote, unauthenticated attacker, could damage or destroy files within a server's data directory by requesting a database name that begins with '-'.
Upgrade to PostgreSQL 9.0.13 / 9.1.9 / 9.2.4 or later.