The remote database server is affected by multiple vulnerabilities.
The version of PostgreSQL installed on the remote host is 8.4.x prior to 8.4.17, 9.0.x prior to 9.0.13, 9.1.x prior to 9.1.9, or 9.2.x prior to 9.2.4. It therefore is potentially affected by multiple vulnerabilities : - Enterprise DB's installers for Linux and Mac OS X create a directory and file in '/tmp' with predictable names. (CVE-2013-1902) - Enterprise DB's installers for Linux and Mac OS X pass the database superuser password to a script in an insecure fashion. (CVE-2013-1903)
Upgrade to PostgreSQL 8.4.17 / 9.0.13 / 9.1.9 / 9.2.4 or later.