SuSE 11.2 Security Update : poppler (SAT Patch Number 7560)

Medium Nessus Plugin ID 65784


The remote SuSE 11 host is missing one or more security updates.


This update of poppler fixes the following vulnerabilities :

- Various invalid memory issues could be used by attackers supplying PDFs to crash the PDF viewer or potentially execute code. (CVE-2013-1788)

- A crash in poppler could be used by attackers providing PDFs to crash the PDF viewer. (CVE-2013-1789)

- An uninitialized memory read could be used by attackers providing PDFs to crash the PDF viewer. (CVE-2013-1790)


Apply SAT patch number 7560.

See Also

Plugin Details

Severity: Medium

ID: 65784

File Name: suse_11_libpoppler-devel-130326.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2013/04/03

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libpoppler-glib4, p-cpe:/a:novell:suse_linux:11:libpoppler-qt4-3, p-cpe:/a:novell:suse_linux:11:libpoppler5, p-cpe:/a:novell:suse_linux:11:poppler-tools, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/03/26

Reference Information

CVE: CVE-2013-1788, CVE-2013-1789, CVE-2013-1790