MySQL 5.1 < 5.1.68 Multiple Vulnerabilities

high Nessus Plugin ID 65733


The remote database server is affected by multiple vulnerabilities.


The version of MySQL 5.1 installed on the remote host is earlier than 5.1.68 and is, therefore, affected by vulnerabilities related to 'yaSSL'. These errors could result in buffer overflows and possibly arbitrary code execution.


Upgrade to MySQL version 5.1.68 or later.

See Also

Plugin Details

Severity: High

ID: 65733

File Name: mysql_5_1_68.nasl

Version: 1.7

Type: remote

Family: Databases

Published: 3/29/2013

Updated: 11/27/2019

Configuration: Enable paranoid mode

Supported Sensors: Frictionless Assessment Agent, Nessus

Risk Information


Risk Factor: Medium

Score: 5.8


Risk Factor: High

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS Score Source: CVE-2013-1492

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 2/5/2013

Vulnerability Publication Date: 3/19/2013

Reference Information

CVE: CVE-2012-0553, CVE-2013-1492

BID: 58594, 58595