MariaDB 5.5 < 5.5.28 Multiple Vulnerabilities

low Nessus Plugin ID 65731


The remote database server is affected by multiple vulnerabilities.


The version of MariaDB 5.5 running on the remote host is prior to 5.5.28. It is, therefore, potentially affected by vulnerabilities in the following components :

- GIS Extension
- Server
- Server Installation
- Server Optimizer
- yaSSL


Upgrade to MariaDB version 5.5.28 or later.

See Also

Plugin Details

Severity: Low

ID: 65731

File Name: mariadb_5_5_28.nasl

Version: 1.11

Type: remote

Family: Databases

Published: 3/29/2013

Updated: 11/18/2022

Configuration: Enable paranoid mode

Supported Sensors: Frictionless Assessment Agent, Nessus

Risk Information


Risk Factor: Low

Score: 3.6


Risk Factor: Low

Base Score: 2.1

Temporal Score: 1.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

CVSS Score Source: CVE-2012-3160

Vulnerability Information

CPE: cpe:/a:mariadb:mariadb

Required KB Items: Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 10/22/2012

Vulnerability Publication Date: 2/5/2013

Reference Information

CVE: CVE-2012-3160, CVE-2012-3177, CVE-2012-3180, CVE-2012-5060

BID: 56003, 56005, 56027, 57411, 58594