FreeBSD : libexif -- multiple remote vulnerabilities (d881d254-70c6-11e2-862d-080027a5ec9a)

High Nessus Plugin ID 65560


The remote FreeBSD host is missing a security-related update.


libexif project security advisory :

A number of remotely exploitable issues were discovered in libexif and exif, with effects ranging from information leakage to potential remote code execution.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 65560

File Name: freebsd_pkg_d881d25470c611e2862d080027a5ec9a.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2013/03/15

Modified: 2014/01/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:libexif, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/03/13

Vulnerability Publication Date: 2012/07/12

Reference Information

CVE: CVE-2012-2812, CVE-2012-2813, CVE-2012-2814, CVE-2012-2836, CVE-2012-2837, CVE-2012-2840, CVE-2012-2841, CVE-2012-2845

BID: 54437