SuSE 10 Security Update : inkscape (ZYPP Patch Number 8471)

Low Nessus Plugin ID 64908


The remote SuSE 10 host is missing a security-related patch.


inkscape has been updated to fix a XXE (Xml eXternal Entity) attack during rasterization of SVG images. (CVE-2012-5656), where the rendering of malicious SVG images could have connected from inkscape to internal hosts.


Apply ZYPP patch number 8471.

See Also

Plugin Details

Severity: Low

ID: 64908

File Name: suse_inkscape-8471.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2013/02/27

Modified: 2013/02/27

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/02/20

Reference Information

CVE: CVE-2012-5656