SuSE 10 Security Update : acroread (ZYPP Patch Number 8474)

High Nessus Plugin ID 64907


The remote SuSE 10 host is missing a security-related patch.


Acrobat Reader was updated to 9.5.4 which fixes two critical security issues where attackers supplying PDFs could have caused code execution with acrobat. (CVE-2013-0640 / CVE-2013-0641)

More information can be found on :


Apply ZYPP patch number 8474.

See Also

Plugin Details

Severity: High

ID: 64907

File Name: suse_acroread-8474.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2013/02/27

Modified: 2013/11/18

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/22

Exploitable With


Core Impact

Reference Information

CVE: CVE-2013-0640, CVE-2013-0641