SuSE 11.2 Security Update : acroread (SAT Patch Number 7397)

High Nessus Plugin ID 64905


The remote SuSE 11 host is missing one or more security updates.


Acrobat Reader has been updated to 9.5.4 which fixes two critical security issues where attackers supplying PDFs could have caused code execution with acrobat. (CVE-2013-0640 / CVE-2013-0641)

More information can be found on :


Apply SAT patch number 7397.

See Also

Plugin Details

Severity: High

ID: 64905

File Name: suse_11_acroread-130222.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2013/02/27

Modified: 2013/11/18

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:acroread, p-cpe:/a:novell:suse_linux:11:acroread-cmaps, p-cpe:/a:novell:suse_linux:11:acroread-fonts-ja, p-cpe:/a:novell:suse_linux:11:acroread-fonts-ko, p-cpe:/a:novell:suse_linux:11:acroread-fonts-zh_CN, p-cpe:/a:novell:suse_linux:11:acroread-fonts-zh_TW, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/22

Exploitable With


Core Impact

Reference Information

CVE: CVE-2013-0640, CVE-2013-0641