FreeBSD : rubygem-ruby_parser -- insecure tmp file usage (e1aa3bdd-839a-4a77-8617-cca439a8f9fc)

Low Nessus Plugin ID 64875


The remote FreeBSD host is missing one or more security-related updates.


Michael Scherer reports :

This is a relatively minor tmp file usage issue.


Update the affected packages.

See Also

Plugin Details

Severity: Low

ID: 64875

File Name: freebsd_pkg_e1aa3bdd839a4a778617cca439a8f9fc.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2013/02/25

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:rubygem18-ruby_parser, p-cpe:/a:freebsd:freebsd:rubygem19-ruby_parser, p-cpe:/a:freebsd:freebsd:rubygem20-ruby_parser, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2013/02/24

Vulnerability Publication Date: 2013/02/24

Reference Information

CVE: CVE-2013-0162