FreeBSD : drupal7 -- Denial of service (a4d71e4c-7bf4-11e2-84cd-d43d7e0c7c02)

Medium Nessus Plugin ID 64744


The remote FreeBSD host is missing a security-related update.


Drupal Security Team reports :

Drupal core's Image module allows for the on-demand generation of image derivatives. This capability can be abused by requesting a large number of new derivatives which can fill up the server disk space, and which can cause a very high CPU load. Either of these effects may lead to the site becoming unavailable or unresponsive.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 64744

File Name: freebsd_pkg_a4d71e4c7bf411e284cdd43d7e0c7c02.nasl

Version: $Revision: 1.6 $

Type: local

Published: 2013/02/21

Modified: 2013/12/07

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:drupal7, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2013/02/21

Vulnerability Publication Date: 2013/02/20

Reference Information

CVE: CVE-2013-0316