FreeBSD : poweradmin -- multiple XSS vulnerabilities (f7809d9e-6af0-11e2-8e32-080027d768d3)

Medium Nessus Plugin ID 64653


The remote FreeBSD host is missing a security-related update.


Multiple cross-site scripting (XSS) vulnerabilities

Multiple scripts are vulnerable to XSS attacks.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 64653

File Name: freebsd_pkg_f7809d9e6af011e28e32080027d768d3.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2013/02/18

Modified: 2015/01/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Temporal Score: 4.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:poweradmin, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/16

Vulnerability Publication Date: 2012/01/12

Reference Information

BID: 55619