Debian DSA-2625-1 : wireshark - several vulnerabilities

Low Nessus Plugin ID 64649

Synopsis

The remote Debian host is missing a security-related update.

Description

Multiple vulnerabilities were discovered in the dissectors for the CLNP, DTLS, DCP-ETSI and NTLMSSP protocols, which could result in denial of service or the execution of arbitrary code.

Solution

Upgrade the wireshark packages.

For the stable distribution (squeeze), these problems have been fixed in version 1.2.11-6+squeeze9.

See Also

https://packages.debian.org/source/squeeze/wireshark

https://www.debian.org/security/2013/dsa-2625

Plugin Details

Severity: Low

ID: 64649

File Name: debian_DSA-2625.nasl

Version: 1.6

Type: local

Agent: unix

Published: 2013/02/18

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 2.9

Temporal Score: 2.1

Vector: CVSS2#AV:A/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:debian:debian_linux:wireshark, cpe:/o:debian:debian_linux:6.0

Required KB Items: Host/local_checks_enabled, Host/Debian/release, Host/Debian/dpkg-l

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/02/17

Reference Information

CVE: CVE-2013-1582, CVE-2013-1586, CVE-2013-1588, CVE-2013-1590

BID: 57615, 57618, 57621, 57625

DSA: 2625