CVE-2013-1590

LOW

Description

Buffer overflow in the NTLMSSP dissector in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 allows remote attackers to cause a denial of service (application crash) via a malformed packet.

References

http://lists.opensuse.org/opensuse-updates/2013-02/msg00028.html

http://lists.opensuse.org/opensuse-updates/2013-02/msg00037.html

http://www.debian.org/security/2013/dsa-2625

http://www.wireshark.org/security/wnpa-sec-2013-09.html

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16004

Details

Source: MITRE

Published: 2013-02-03

Updated: 2017-09-19

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 2.9

Vector: (AV:A/AC:M/Au:N/C:N/I:N/A:P)

Impact Score: 2.9

Exploitability Score: 5.5

Severity: LOW