SuSE 11.2 Security Update : xrdp (SAT Patch Number 6511)

High Nessus Plugin ID 64241


The remote SuSE 11 host is missing a security update.


The XRDP service was changed so that the default crypto level in XRDP was changed from 'low' to 'high'.

This switches from using a 40 bit encryption to a 128 bit two-way encryption.


Apply SAT patch number 6511.

See Also

Plugin Details

Severity: High

ID: 64241

File Name: suse_11_xrdp-120706.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/01/25

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:xrdp, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/07/06