SuSE 11.1 Security Update : python-pam (SAT Patch Number 6025)

High Nessus Plugin ID 64219


The remote SuSE 11 host is missing a security update.


python-pam was prone to a double-free issue which is fixed by this update. (CVE-2012-1502)


Apply SAT patch number 6025.

See Also

Plugin Details

Severity: High

ID: 64219

File Name: suse_11_python-pam-120322.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/01/25

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:python-pam, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/03/22

Reference Information

CVE: CVE-2012-1502