SuSE 11.1 Security Update : libxml2 (SAT Patch Number 6571)

Medium Nessus Plugin ID 64205

Synopsis

The remote SuSE 11 host is missing one or more security updates.

Description

This update fixes several libxml2 integer overflows which could have been used to crash libxml2 parsers or potentially execute code.

Solution

Apply SAT patch number 6571.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=769184

http://support.novell.com/security/cve/CVE-2012-2807.html

Plugin Details

Severity: Medium

ID: 64205

File Name: suse_11_libxml2-120718.nasl

Version: Revision: 1.5

Type: local

Agent: unix

Published: 2013/01/25

Updated: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libxml2, p-cpe:/a:novell:suse_linux:11:libxml2-32bit, p-cpe:/a:novell:suse_linux:11:libxml2-doc, cpe:/o:novell:suse_linux:11

Patch Publication Date: 2012/07/18

Reference Information

CVE: CVE-2012-2807