SuSE 11.1 Security Update : libxml2 (SAT Patch Number 6365)

Medium Nessus Plugin ID 64204


The remote SuSE 11 host is missing one or more security updates.


Specially crafted XML could have caused a denial of service via an out-of-bounds write (application crash) to applications that are linked against libxml2 (CVE-2011-3102). This has been fixed.


Apply SAT patch number 6365.

See Also

Plugin Details

Severity: Medium

ID: 64204

File Name: suse_11_libxml2-120530.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2013/01/25

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libxml2, p-cpe:/a:novell:suse_linux:11:libxml2-32bit, p-cpe:/a:novell:suse_linux:11:libxml2-doc, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/05/30

Reference Information

CVE: CVE-2011-3102