SuSE 11.1 / 11.2 Security Update : gtk2 (SAT Patch Numbers 6389 / 6390)

Medium Nessus Plugin ID 64153


The remote SuSE 11 host is missing one or more security updates.


The following issue has been fixed :

- Specially crafted GIF and XBM files could have crashed gtk2 (CVE-2012-2370 / CVE-2011-2485)


Apply SAT patch number 6389 / 6390 as appropriate.

See Also

Plugin Details

Severity: Medium

ID: 64153

File Name: suse_11_gtk2-120605.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/01/25

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:gtk2, p-cpe:/a:novell:suse_linux:11:gtk2-32bit, p-cpe:/a:novell:suse_linux:11:gtk2-devel, p-cpe:/a:novell:suse_linux:11:gtk2-doc, p-cpe:/a:novell:suse_linux:11:gtk2-lang, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/06/05

Reference Information

CVE: CVE-2011-2485, CVE-2012-2370