SuSE 11.1 Security Update : Gimp (SAT Patch Number 6542)

High Nessus Plugin ID 64147


The remote SuSE 11 host is missing one or more security updates.


This update of Gimp fixed a remotely exploitable buffer overflow in Script-Fu's server component as well as a NULL pointer dereference flaw in the fit format handler.


Apply SAT patch number 6542.

See Also

Plugin Details

Severity: High

ID: 64147

File Name: suse_11_gimp-120713.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/01/25

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:gimp, p-cpe:/a:novell:suse_linux:11:gimp-lang, p-cpe:/a:novell:suse_linux:11:gimp-plugins-python, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/07/13

Exploitable With

Core Impact

Metasploit (GIMP script-fu Server Buffer Overflow)

Reference Information

CVE: CVE-2012-2763, CVE-2012-3236