SuSE 11.2 Security Update : ghostscript (SAT Patch Number 6813)

Medium Nessus Plugin ID 64146


The remote SuSE 11 host is missing one or more security updates.


This update fixes an array index error leading to a heap-based buffer overflow in ghostscript-library. CVE-2012-4405 has been assigned to this issue.


Apply SAT patch number 6813.

See Also

Plugin Details

Severity: Medium

ID: 64146

File Name: suse_11_ghostscript-devel-120912.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/01/25

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:ghostscript-fonts-other, p-cpe:/a:novell:suse_linux:11:ghostscript-fonts-rus, p-cpe:/a:novell:suse_linux:11:ghostscript-fonts-std, p-cpe:/a:novell:suse_linux:11:ghostscript-library, p-cpe:/a:novell:suse_linux:11:ghostscript-omni, p-cpe:/a:novell:suse_linux:11:ghostscript-x11, p-cpe:/a:novell:suse_linux:11:libgimpprint, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/09/12

Reference Information

CVE: CVE-2012-4405