FreeBSD : drupal -- multiple vulnerabilities (1827f213-633e-11e2-8d93-c8600054b392)

High Nessus Plugin ID 63637


The remote FreeBSD host is missing one or more security-related updates.


Drupal Security Team reports :

Cross-site scripting (Various core and contributed modules)

Access bypass (Book module printer friendly version)

Access bypass (Image module)


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 63637

File Name: freebsd_pkg_1827f213633e11e28d93c8600054b392.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2013/01/21

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:drupal6, p-cpe:/a:freebsd:freebsd:drupal7, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2013/01/20

Vulnerability Publication Date: 2013/01/16