MySQL 5.1 < 5.1.67 Multiple Vulnerabilities

medium Nessus Plugin ID 63617
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote database server is affected by multiple vulnerabilities.


The version of MySQL 5.1 installed on the remote host is earlier than 5.1.67 and is, therefore, affected by vulnerabilities in the following components :

- Information Schema
- InnoDB
- Server
- Server Locking
- Server Optimizer
- Server Privileges
- Server Replication


Upgrade to MySQL version 5.1.67 or later.

See Also

Plugin Details

Severity: Medium

ID: 63617

File Name: mysql_5_1_67.nasl

Version: 1.10

Type: remote

Family: Databases

Published: 1/18/2013

Updated: 12/4/2019

Dependencies: mysql_version.nasl, mysql_login.nasl

Configuration: Enable paranoid mode

Risk Information

CVSS Score Source: CVE-2013-0385


Risk Factor: Medium

Score: 6.7


Risk Factor: Medium

Base Score: 6.6

Temporal Score: 5.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:N

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*

Required KB Items: Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 1/15/2013

Vulnerability Publication Date: 12/1/2012

Reference Information

CVE: CVE-2012-5611, CVE-2012-0572, CVE-2012-0574, CVE-2012-1702, CVE-2012-1705, CVE-2013-0375, CVE-2013-0383, CVE-2013-0384, CVE-2013-0385, CVE-2013-0389

BID: 56769, 57385, 57388, 57391, 57405, 57410, 57412, 57414, 57416, 57417

EDB-ID: 23075