FreeBSD : freetype -- Multiple vulnerabilities (1ae613c3-5728-11e2-9483-14dae938ec40)

High Nessus Plugin ID 63395


The remote FreeBSD host is missing a security-related update.


The FreeType Project reports :

Some vulnerabilities in the BDF implementation have been fixed. Users of this font format should upgrade.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 63395

File Name: freebsd_pkg_1ae613c3572811e2948314dae938ec40.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2013/01/07

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:freetype2, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2013/01/05

Vulnerability Publication Date: 2012/12/20