FreeBSD : FreeBSD -- Linux compatibility layer input validation error (5536c8e4-36b3-11e2-a633-902b343deec9)

Medium Nessus Plugin ID 63049


The remote FreeBSD host is missing one or more security-related updates.


Problem description :

A programming error in the handling of some Linux system calls may result in memory locations being accessed without proper validation.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 63049

File Name: freebsd_pkg_5536c8e436b311e2a633902b343deec9.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2012/11/26

Modified: 2015/01/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Temporal Score: 3.8

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:FreeBSD, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/11/24

Vulnerability Publication Date: 2012/11/22

Exploitable With

Core Impact

Reference Information

CVE: CVE-2012-4576

BID: 56654

FreeBSD: SA-12:08.linux