MySQL 5.5 < 5.5.28 Multiple Vulnerabilities

high Nessus Plugin ID 62642


The remote database server is affected by multiple vulnerabilities.


The version of MySQL 5.5 installed on the remote host is earlier than 5.5.28 and is, therefore, affected by vulnerabilities in the following components :

- GIS Extension
- Server
- Server Installation
- Server Optimizer
- yaSSL


Upgrade to MySQL version 5.5.28 or later.

See Also

Plugin Details

Severity: High

ID: 62642

File Name: mysql_5_5_28.nasl

Version: 1.11

Type: remote

Family: Databases

Published: 10/19/2012

Updated: 12/4/2019

Configuration: Enable paranoid mode

Supported Sensors: Frictionless Assessment Agent, Nessus

Risk Information


Risk Factor: Medium

Score: 5.8


Risk Factor: High

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS Score Source: CVE-2012-0553

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Required KB Items: Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 10/16/2012

Vulnerability Publication Date: 10/16/2012

Reference Information

CVE: CVE-2012-0553, CVE-2012-3160, CVE-2012-3177, CVE-2012-3180, CVE-2012-5060

BID: 56003, 56005, 56027, 57411, 58594