MySQL 5.1 < 5.1.66 Multiple Vulnerabilities

low Nessus Plugin ID 62639
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote database server is affected by multiple vulnerabilities.


The version of MySQL 5.1 installed on the remote host is earlier than 5.1.66 and is, therefore, affected by vulnerabilities in the following components :

- Server Installation
- Server
- Server Optimizer
- GIS Extension


Upgrade to MySQL version 5.1.66 or later.

See Also

Plugin Details

Severity: Low

ID: 62639

File Name: mysql_5_1_66.nasl

Version: 1.10

Type: remote

Family: Databases

Published: 10/19/2012

Updated: 12/4/2019

Dependencies: mysql_version.nasl, mysql_login.nasl

Configuration: Enable paranoid mode

Risk Information

CVSS Score Source: CVE-2012-3160


Risk Factor: Low

Score: 3.6


Risk Factor: Low

Base Score: 2.1

Temporal Score: 1.6

Vector: AV:L/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Required KB Items: Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 10/16/2012

Vulnerability Publication Date: 10/16/2012

Reference Information

CVE: CVE-2012-3160, CVE-2012-3177, CVE-2012-3180, CVE-2012-5060

BID: 56003, 56005, 56027, 57411