SuSE 10 Security Update : compat-openssl097g (ZYPP Patch Number 8262)

High Nessus Plugin ID 62060


The remote SuSE 10 host is missing a security-related patch.


This compat-openssl097g rollup update contains various security fixes :

- incorrect integer conversions in OpenSSL could have resulted in memory corruption during buffer management operations. (CVE-2012-2131 / CVE-2012-2110)


Apply ZYPP patch number 8262.

See Also

Plugin Details

Severity: High

ID: 62060

File Name: suse_compat-openssl097g-8262.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2012/09/12

Modified: 2013/05/12

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/08/30

Reference Information

CVE: CVE-2012-2110, CVE-2012-2131