SuSE 10 Security Update : nut (ZYPP Patch Number 8166)

High Nessus Plugin ID 62004


The remote SuSE 10 host is missing a security-related patch.


This update of nut fixes a denial of service flaw that could have been exploited by remote attackers to cause an application crash of upsd.


Apply ZYPP patch number 8166.

Plugin Details

Severity: High

ID: 62004

File Name: suse_nut-8166.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2012/09/07

Modified: 2012/09/07

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/06/04