SuSE 10 Security Update : libxml2 (ZYPP Patch Number 8235)

Medium Nessus Plugin ID 62003

Synopsis

The remote SuSE 10 host is missing a security-related patch.

Description

This update fixes libxml2 integer overflows. (CVE-2012-2807)

Solution

Apply ZYPP patch number 8235.

See Also

http://support.novell.com/security/cve/CVE-2012-2807.html

Plugin Details

Severity: Medium

ID: 62003

File Name: suse_libxml2-8235.nasl

Version: Revision: 1.4

Type: local

Agent: unix

Published: 2012/09/07

Updated: 2013/09/28

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Patch Publication Date: 2012/07/27

Reference Information

CVE: CVE-2012-2807