Slackware 13.1 / 13.37 / current : emacs (SSA:2012-228-02)

Medium Nessus Plugin ID 61553


The remote Slackware host is missing a security update.


New emacs packages are available for Slackware 13.1, 13.37, and
-current to fix a security issue.


Update the affected emacs package.

See Also

Plugin Details

Severity: Medium

ID: 61553

File Name: Slackware_SSA_2012-228-02.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2012/08/16

Modified: 2014/03/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:emacs, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/08/16

Reference Information

CVE: CVE-2012-3479

BID: 54969

SSA: 2012-228-02