Slackware 12.2 / 13.0 / 13.1 / 13.37 / current : pidgin (SSA:2012-195-02)

High Nessus Plugin ID 59971


The remote Slackware host is missing a security update.


New pidgin packages are available for Slackware 12.2, 13.0, 13.1, 13.37, and -current to fix security issues.


Update the affected pidgin package.

See Also

Plugin Details

Severity: High

ID: 59971

File Name: Slackware_SSA_2012-195-02.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2012/07/16

Modified: 2016/05/12

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:pidgin, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.2, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/07/14

Reference Information

CVE: CVE-2012-3374

BID: 54322

SSA: 2012-195-02