SuSE 10 Security Update : gtk2 (ZYPP Patch Number 8174)

Medium Nessus Plugin ID 59855


The remote SuSE 10 host is missing a security-related patch.


The following issue has been fixed :

- Specially crafted GIF and XBM files could have crashed gtk2. (CVE-2012-2370 / CVE-2011-2485)


Apply ZYPP patch number 8174.

See Also

Plugin Details

Severity: Medium

ID: 59855

File Name: suse_gtk2-8174.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2012/07/06

Modified: 2012/08/15

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/06/05

Reference Information

CVE: CVE-2011-2485, CVE-2012-2370