VMware vMA Unspecified Library Local Privilege Escalation (VMSA-2012-0010)

High Nessus Plugin ID 59372


The remote host has an application installed that is affected by a local privilege escalation vulnerability.


The version of VMware vMA installed on the remote SuSE Linux Enterprise Server host is 4.x or 5.x earlier than As such, it is potentially affected by a local privilege escalation vulnerability due to the way library files are loaded.


Update to vMA 5.0 Patch 2 ( or later.

See Also



Plugin Details

Severity: High

ID: 59372

File Name: vmware_vma_vmsa_2012_0010.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2012/06/05

Modified: 2015/01/29

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:vmware:vma

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/05/25

Vulnerability Publication Date: 2012/05/25

Reference Information

CVE: CVE-2012-2752

BID: 53697

OSVDB: 82276

VMSA: 2012-0010