SuSE 10 Security Update : Recommended update for Linux Kernel (x86_64) (ZYPP Patch Number 5729)

High Nessus Plugin ID 59133


The remote SuSE 10 host is missing a security-related patch.


This update fixes lots of bugs in the SUSE Linux Enterprise 10 Service Pack 2 kernel. No security fixes are contained in this round.


Apply ZYPP patch number 5729.

Plugin Details

Severity: High

ID: 59133

File Name: suse_kernel-5729.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2012/05/17

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2008/10/31