SuSE 11.1 Security Update : libxslt (SAT Patch Number 5810)

Medium Nessus Plugin ID 58588


The remote SuSE 11 host is missing one or more security updates.


libxslt was prone to an out-of-bounds read flaw when parsing certain patterns (CVE-2011-3970). This could have lead to a Denial of Service.


Apply SAT patch number 5810.

See Also

Plugin Details

Severity: Medium

ID: 58588

File Name: suse_11_libxslt-120214.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2012/04/04

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libxslt, p-cpe:/a:novell:suse_linux:11:libxslt-32bit, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/02/14

Reference Information

CVE: CVE-2011-3970