SuSE 11.2 Security Update : usbmuxd (SAT Patch Number 5871)

Medium Nessus Plugin ID 58317


The remote SuSE 11 host is missing a security update.


This update of usbmuxd fixes a heap-based buffer overflow which could be triggered via an overly long 'SerialNumber' field. (CVE-2012-0065)


Apply SAT patch number 5871.

See Also

Plugin Details

Severity: Medium

ID: 58317

File Name: suse_11_usbmuxd-120223.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2012/03/12

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:usbmuxd, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/02/23

Reference Information

CVE: CVE-2012-0065