SuSE 11.1 Security Update : ark (SAT Patch Number 5906)

Medium Nessus Plugin ID 58263


The remote SuSE 11 host is missing one or more security updates.


Ark was prone to a path traversal vulnerability allowing a maliciously-crafted zip file to allow for an arbitrary file to be displayed and, if the user has appropriate credentials, removed.


Apply SAT patch number 5906.

See Also

Plugin Details

Severity: Medium

ID: 58263

File Name: suse_11_ark-120229.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2012/03/07

Modified: 2014/02/06

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:ark, p-cpe:/a:novell:suse_linux:11:kcalc, p-cpe:/a:novell:suse_linux:11:kcharselect, p-cpe:/a:novell:suse_linux:11:kdessh, p-cpe:/a:novell:suse_linux:11:kdf, p-cpe:/a:novell:suse_linux:11:kfloppy, p-cpe:/a:novell:suse_linux:11:kgpg, p-cpe:/a:novell:suse_linux:11:ktimer, p-cpe:/a:novell:suse_linux:11:kwalletmanager, p-cpe:/a:novell:suse_linux:11:kwikdisk, p-cpe:/a:novell:suse_linux:11:okteta, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/02/29

Reference Information

CVE: CVE-2011-2725