SuSE9 Security Update : Apache (YOU Patch Number 12609)

Medium Nessus Plugin ID 58228


The remote SuSE 9 host is missing a security-related patch.


Specially crafted requests could lead to an integer overflow in mod_proxy. Attackers could exploit that to crash Apache or potentially cause execution of arbitrary code. (CVE-2010-0010)

The problem only affects 64bit architectures.


Apply YOU patch number 12609.

See Also

Plugin Details

Severity: Medium

ID: 58228

File Name: suse9_12609.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2012/04/23

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2010/04/14

Reference Information

CVE: CVE-2010-0010

CWE: 189